スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

PSPでオセロをやろう!「Reverzi」リリース!!

「Reverzi」

こんばんは。jankatsuです。
テスト終わりました。。更新頑張ります!!
今月でブログ開設1周年になります。
これからも頑張りますのでどうぞ宜しくお願いします!

話は変わりますが,
PSPでオセロができるソフト,「Reverzi」がリリースされました。
動きも軽快で,ストレスなく遊べます。
今日はこのソフトについて解説したいと思います。

■ダウンロード
コチラからダウンロード(ZIP形式,約2MB)
※ページ下の「Download」をクリックしてダウンロードして下さい。

■インストール(Ver1.50向け解説)
①ダウンロードした「reverzi.zip」を解凍
②中にある「1.5」フォルダを開く
③中にある「reverzi」「reverzi%」をGAMEフォルダへ

■遊び方・操作方法
【アナログパッド】カーソル移動
【×ボタン】決定
【SELECTボタン】HOMEへ戻る
①起動した後,カーソルを「START」に合わせて×ボタンを押す
②ゲームスタート

どうでしょうか?
久々にやってみるとなかなか面白いです。
ちなみに管理人はコンピューター相手にボロ負けでした。。。
ぜひ皆さんもお試しを!
スポンサーサイト

Comment

こんばんは、jankatsuさん。このブログもう一周年なんですか。自分は2,3ヶ月前ぐらいに来たんで知りませんでした。これからも頑張って更新してください。
ちなみにこのオセロ、無論Ver2.71じゃ動きませんよね

ありがとうございます!
これからも頑張ります。
残念ですがVer2.71では動きません。。

やっぱりそうですか…。PSP買ったのが遅かったんで元からやるにはGTA必要だったんですよね。GTA買う金ないし、売ってないんで。
jankatsさんも結構遅くまで起きてるんですね。
自分は深夜番組が見たいだけのヲタなんですけどw

はい。結構遅くまで起きてますw
Ver2.71ならブラウザを使って,フラッシュのゲームが遊べます。
↓はフラッシュのテトリスです。よかったらどうぞ。。
【参考】http://dl.qj.net/index.php?pg=12&fid=7750

がんばってください

いつも楽しみに見てます。
一周年おめでとうございます。
携帯でPSPについてのブログは少ないので楽しみに待っています。
これからも更新頑張って下さい。

jankatsuさん、ありがとうございます。
テトリスって普通にPSPフォルダ内のGAMEフォルダに入れればいいんですか?

■響 さん
ありがとうございます!
これからも頑張ります。よろしくお願いします。
■名有さん さん
基本的にはメモステのどこに入れても大丈夫です。
メモステのルートに入れたほうが分かりやすいと思います。
メモステに入れたら,インターネットブラウザを開いて
アドレス入力欄に「file:/tetris.swf」と入力してください。(ルートに保存した場合)
するとテトリスが起動すると思います。
(重い場合は他のページを閉じてください)

jankatsuさんありがとうございます。
インターネットブラウザってことは無線ランないと駄目ってことですよね。うち無線ランないんです…orz

無線LANが無くても大丈夫ですよ。。インターネットには接続しません。
普通に起動してアドレスを打ち込むだけです。

そうなんですか!!!。なんか教えてもらってばかりですいません。
2,71にした理由は体験版やりたかっただけなんですけど、テトリスができるなんて夢にも思いませんでした(言い杉w)

すみません。また質問なんですが、ルートってどこでしょうか?。お願いします

ルートとはメモリースティックを開いてすぐのところです。
(「PSP」フォルダなどがある場所)

ありがとうございます。また質問すると思うんでそのときもよろしくお願いします

上の通りテトリスきどうしようとしたら表示できませんとなるんですが・・・・・。

PSPのホーム画面で,
【設定】→【本体設定】→【FlashPlayerを有効にする】を押して,
フラッシュを有効にしてください。
テトリスで遊ぶ際はインターネット接続は必要ありませんが,
FlashPlayerを有効にする際にはインターネットへの接続が必要になります。

できました!ありがとうございます!!!!!

なんだかできない。データーが壊れています。起動できません。というのがでてきてできない????????。v-55バージョンは2.71です。

博君さんへ

・自作ソフトは基本的にVer1.00とVer1.50でしか動きません
・Ver2.00の方は「eLoader」が必要です
・Ver2.01~2.60の方は「GTA」と「eLoader」が必要です
・Ver1.51,1.52,2.70,2.71の方は,残念ながら自作ソフトは一切動きません
って大きく出てると思うんだけど。

flashの事言ってるんならごめん。

Ver1.00なのですが

Ver1.00なのですが
どうすればよいのでしょうか?
よろしくお願いいたします

管理者だけに表示を許可する

Trackback

-

管理人の承認後に表示されます

Trackback URL:

http://jankatsu.blog13.fc2.com/tb.php/154-f894b4f8

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。